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	Welcome to iTop PDF

	Thanks for choosing iTop PDF.

	iTop PDF is a full-featured yet easy-to-use PDF tool, which helps view, edit, comment, convert, and protect your PDF documents. It is not only an ideal choice for you to create perfect PDF documents by editing content, adding text, images & various kinds of annotations, attaching links, manipulating pages, customizing your unique stamp or watermark, etc., but also a powerful converter to perform the conversion seamlessly between PDF and a wide range of file formats like Word, Image, Excel, PPT, Text, etc.

	The following guide will help you get familiar with iTop PDF quickly.

	

	
		System Requirements

		• OS: Windows 7 and above (64-bit system only)

		• Memory: 4 GB RAM

		• Storage: 15 GB available disk space

		• 1280*720 screen resolution and above

	

	
		Download & Installation

		1) Click  here to download the latest version of iTop PDF.

		2) Double-click the downloaded itop_pdf_installer.exe to start the installation.

	

	
		Uninstall iTop PDF

		You can uninstall iTop PDF by following the Uninstall Instruction.

	
	
	 		
		Updates

		VIP version users can always enjoy the latest version automatically with Update automatically option ticked in Settings.

		Free version users can update iTop PDF by following the instruction below: 

		Click the top-left Menu icon , and select Check For Updates.

	

	
	iTop PDF Accounts

	There are 2 types of user accounts for iTop PDF: Free, and VIP. The VIP account allows you to get unlimited file processing, edit & convert PDF files without watermark, access all PDF tools quickly and easily without any limits, etc.

	
	
		
		Sign Up/Log In

		You can click Create an Account to sign up an iTop PDF account. Here you can choose to sign up with email, or sign up with your Google or Facebook account. After completing the process, just start using iTop PDF.

		

		

	

	    
		Activation

		Basically, your account will upgrade to VIP automatically after the purchase is finished. You can visit here for step-by-step activation instructions.

	

	
        Forget Password

		If you forget your password, please launch iTop PDF > click Log In at the top right corner > click Forgot password? > follow the on-screen prompts to reset your password.

	

	
		Main Features

	

	    
        Start Tab

		Once you launch iTop PDF, you can see Quick Access and Recent History on the main screen of Start page. In Quick Access, you can quickly access to hot features and more tools.

		

		At the top left corner, you'll see the Menu icon . And via Settings, you can configure the general settings such as language, update method, and notifications according to your needs.

        

		

		At the top right corner, you'll see the account info you already logged in.

		

	

	
		Open PDF

		1. Open PDF From Start Tab

		You can open PDF from the Start tab of iTop PDF in different ways.

		• Click the Open PDF button below Start.

		• Click the Open PDF button below Recent History.

		• Click the top-left Menu icon , and select Open.

		

		2. Open PDF From Feature Tab

		Each feature tab has an entrance to Open PDF.

		

		3. Open PDF From Context Menu

		Once you install iTop PDF, the option Open with iTop PDF will appear at the context menu. So you can also open the selected PDF file by right-clicking on it.

		4. Open a Protected PDF

		To ensure data security, some PDF documents will set a password to protect them. How to open a protected PDF? Just enter the correct password.

		

	

		
    View PDF

		1. Navigate PDF

		1) Page navigation

		You can navigate the pages of your PDF document in the View tab or in the bottom floating bar.

		Click the Previous Page/Next Page button to navigate to the previous/next page of the current document, or enter the page number and press the Enter key to navigate to the specified page immediately.

		

		2) Thumbnails panel

		It allows you to quickly scroll through pages in your document by using the mouse wheel, or by dragging the slider in the panel. Right-click on a page, and it will display some general options.

	    

		3) Bookmarks panel

		You can use the bookmarks to go to different pages in the document. Right-click on a bookmark, and it will display some general options.

	    

		4) Comments panel

		If you've commented the PDF document, you can find all the comments here. And you can navigate to the related page by clicking on the comment.

	    

		5) Attachments panel

		If you open a PDF with attachments, the Attachment panel can help navigate to where the attached files are stored. And you can directly open these attachements, add more attachments, edit description, save or delete them.

	    

		2. Read Mode

		Here are provided three read modes: Light Mode, Dark Mode, and Eye-Care Mode. Just change the background color based on your preferences.

	    

		3. Take Screenshot

		To take a screenshot of your PDF document, click the Capture icon, then click & drag the mouse to the desired area. Once you release the mouse button, you'll see such options like Save As PDF, Save As Picture, Copy, or Close.

	    

		4. Search

		With a powerful built-in search tool, iTop PDF allows you to quickly locate the specific text in the document. Just click View > Search > enter a keyword in the search box > click the search icon or press the Enter key to start the search process.

	    

	

	
		Create PDF

		1. Create PDF From File

		1) From file explorer

		Just open iTop PDF > click the top-left Menu icon  > New PDF > New From File > then choose your target file.

		

		2) By right-click

		Compatible with the Windows system, iTop PDF enables you to create PDF files directly by right-clicking the other formats of documents, including Word, Excel, PPT, Text, and Image.

		Just right-click the target file, and choose Convert to PDF on the menu.

		2. Create a Blank PDF

		You can also create a new blank PDF via the top-left Menu icon  > New PDF > New Blank PDF > then a new PDF window will be created.

	    

	

	
		Convert PDF

		1. Convert PDF to Other Formats

		iTop PDF supports converting PDF to Word, Excel, PPT, Image, and Text. Here are three methods for you to convert a single PDF document.

		1) View and convert

		• After opening your PDF document in iTop PDF, click Convert > click To Word/To Excel/To PPT/To Image, etc. to convert the document to your wanted format.

		

		• In the popped iTop PDF Converter window, you can customize the save type and save location.

		

		• After the conversion process is done, you can open the target document directly from here, or click Open Directory to open it there.

		

		Note:
 
		In the iTop PDF Converter window, you can also add several files to perform batch conversion.

		Free version users can only convert 2 files per day. You can upgrade to VIP to get unlimited batch conversion.

		Besides, you can Creat Shortcut on your desktop for quick access in future.

		

		2) Convert directly

		Just open iTop PDF > click the top-left Menu icon  > click Convert File To... > then click the corresponding item to start converting.

		

		3) Right-click to convert

		Just right-click the file you want to convert, and choose Convert PDF to Word on the menu.

		2. Convert PDF to PDF/A

		PDF/A is an ISO-standardized version of the Portable Document Format (PDF) specialized for use in archiving and long-term preservation of electronic documents. PDF/A differs from PDF by prohibiting features ill-suited to long-term archiving, such as font linking (as opposed to font embedding) and encryption. The ISO requirements for PDF/A file viewers include color management guidelines, support for embedded fonts, and a user interface for reading embedded annotations.

		(Learn more from here.)
		
There are many PDF/A types for your choice, such as PDF/A-1A, PDF/A-1B, PDF/A-2A, PDF/A-2B, PDF/A-2U, PDF/A-3A, PDF/A-3B, and PDF/A-3U. After selecting the desired format, click the Convert to PDF/A button.

		

		3. Convert Other Formats to PDF

		1) Convert directly

		Just open iTop PDF > Convert > Files to PDF > on the popup window, choose a file you want to convert and click Open > a new iTop PDF window will be created > you can just save the converted PDF directly, or save after editing.

		Supported common file formats: 'bmp'; 'dib'; 'jp2'; 'jpg'; 'jpeg'; 'jpe'; 'jfif'; 'gif'; 'tif'; 'tiff'; 'png'; 'doc'; 'docx'; 'xlsx'; 'pptx'; 'xml'; 'txt'; and 'md' 

		

		

		2) Right-click to convert

		Just right-click the file you want to convert, and choose Convert to PDF on the menu.

	

	
		Edit PDF

		Here you can edit content, add text, add image, crop page, manipulate watermark & link, and add bookmark according to your needs.

        

		1. Edit Content

		When you click Edit Content, several dashed boxes will appear. Just click the dashed box, and you can see the Edit option. On the popup box, you can add or delete text and change the font. Click the Save button, then the changes you made will appear in the document.

		

		

		Besides, by right-clicking the dashed box, you can copy, cut, or delete the whole content in the box.

		2. Add Image

		Click Add Image and click a specific location in the document, then a popup window will appear. Just choose an image, click Open, and it will be added to the document with an options bar below. You can add comment for the image, style it, rotate it, and even link a URL or page to it.

		

		Besides, you can move the image location by clicking and dragging it. What's more, if you added more than one image and they are overlapped, you can decide which image will show on top via right-click the image > Image Hierachy > choose Bring to Front or Send to Back.

		

		3. Add, Edit, or Remove watermark

		1) Add & Edit watermark

		• After opening your PDF document in the program, click Edit > Watermark > Add Watermark > then a watermark configuration window will pop up.

		

		• In the Add Watermark window, you can customize your own watermark, then click Add to apply it.

		

		2) Remove watermark

		• In the Free version, an iTop PDF watermark, like the picture below, will be added by default after you use Edit Content, Add Text & Add Image features. You can upgrade to VIP to remove the default watermark.

		

		• For the watermark you added by yourself, just remove it via Edit > Watermark > Remove Watermark.

		

		4. Add/Edit Link

		• After opening your PDF document in the program, click Edit > Link > Add/Edit link > then select a target area.

		

		• In the popped Add/Edit Link window, you can choose Jump to Page or Open Web URL for your target area.

		

		• When you move the mouse cursor to the target area and see Open link icon, you can click the Allow button in the popup window to open the link, or click Open Link in Browser on the right-click menu to open it.

		

		
	
	

	
	    Comment PDF

		A comment is a written note intended as an opinion, an example, an illustration, or a statement of fact, especially a remark that expresses a personal reaction or attitude. You can also edit, delete, and move the comments with ease. Now, let's see how to add comments in iTop PDF.

		

		1. Add Comments

		1) Area Highlight/Note/Text Box/Comment Box

		• Area Highlight: To highlight an area, click Comment > Area Highlight > left-click and drag the mouse to select the area to highlight.

		• Note: To add a note comment, click Comment > Note > click where you want to place the note and then make comments in the box.

		• Text Box: To add a text box, click Comment > Text Box > click where you want to place the text box > move the mouse cursor into the text box and type content there. A text box is a rectangle of any size, with a border that separates the text box from the rest of the interface, and it usually remains visible on the document page.

		• Comment Box: The methods to add a comment box and to add a text box are the same. The difference is that they have different box styles to display the content.

		

        2) Customize text in comments

	    You can change the font, size, color, alignment of the text in comments. You can also underline, strikethrough text, add squiggly underline to text, etc.

		

	    3) Add comments continuously

	    iTop PDF is set to keep the same comment option selected until you select another comment option. For example, if you want to continuously add notes, simply click the Note button. After that, you can click any places on your page where you want to add notes.

		

	    4) Move/Copy/Paste comments

	    After adding the Note/Text/Text Box/Comment Box, you can drag it to move to the place where you want. And you can right-click the item and choose Copy and Paste to duplicate.

		2. Add Stamp

		Stamping PDF files is a very useful feature especially when you need to give reviews or explain the document’s status or sensitivity. You can either use our predefined stamps or create your own stamps.

		Just click Stamp > click one stamp from the types of Standard, Sign Here and Dynamic > then click on the position where you want to place it.

		Note: Dynamics stamps are only available for VIP users.

		3. Add Attachments

		By adding attachments as comments, you can reference longer documents which cannot be easily pasted into a pop-up note or text box. If you move the PDF to a new location, the embedded attachments will automatically go with it. To view an attachment, the reader must have an application installed that can open the attachment.

		• Click Attachment > click on the page where you want to add it > on the pop-up dialog, select a file to attach.

		• Double-click this added attachment, and it will pop up a dialog. You can click Trust and Open to open this attchment.

		

		• You can change the attachment icon color and transparency via the dropdown icon of Attachment.

		

		• The attachment comment will also be listed in the left-side Comments panel. Click the attachment in the panel, and it will lead you to that page on the document.

		

		4. Hide or Remove Comments

		1) Delete: Right-click the comment to choose Delete, or click the left-side Comments panel > click the Options icon beside the comment to choose Delete.

		

		2) Hide: If there are too many comments on your PDF page, you can click the Hide Comments button. Of course if you want those comments visible again, just click the Show Comments button.

		

	

		
		Protect & Sign PDF

	    1. Password Protect PDF

		1) Encrypt PDF

		You can set a password to protect your PDF document. Click Protect > Encrypt > on the popup window, enter and confirm your password.

		Note: Please keep the password properly. You cannot open the protected document any more once you forget it.

		

		2) Decrypt PDF

		To remove the password from a PDF, just click Protect > Decrypt > on the popup window, enter your password, then click Remove Password.

		2. Redact PDF

		You can permanently black out the content or sensitive information in the document just in two steps. Click Select for Redaction to select the text or area you want to redact, then click the Apply Redaction button.

		In addition, You can redact multiple texts quickly with the Search and Redact tool.

		

		3. Sign PDF

		iTop PDF enables you to create a signature with your own style for the PDF. Click Protect > Signature > Create New Signature > on the popup window, you can choose to type, draw, or upload a image as your signature.

		

	

	
	    Organize PDF

	    1. Manipulate Pages

		From the toolbar of the Pages tab, you can Extract/Insert/Replace/Crop Page. When you click the page or right-click on it, you'll see other operations like Rotate, Copy, and Delete Page.

		

		

	    2. Combine/Split/Compress PDF

		• Combine: You can merge sevaral PDF files into one. Click Combine PDF > click Add Files to add your desired files > click the Combine button > then the new PDF document will appear in the View tab.

	    

		• Split: You can split a PDF file into mutiple files. Click Split PDF > on the popup dialog, choose the split method and save location > click the Split button > then it will prompt you to Open File Location to check your new PDF files.

		

		• Compress: You can reduce the file size with iTop PDF. Click Compress PDF > on the popup dialog, choose the Compress level > click the Compress button > then it will prompt you to Start Over or Open File. It provides you with two compress level: Strong(Smallest file size & good quality) and Medium(Medium file size & best quality). The Strong level is only available for VIP users.

		

	

	  
		PDF Form

	    With the reliable OCR(Optical Character Recognition) engine, iTop PDF is able to easily recognize a PDF form you received and let you fill out the form directly, thus leveling up your work efficiency.

		On one hand, you can click on the fillable fields to input text directly; on the other hand, you can also edit the original text via Edit > Edit Content.

	    

	

		
		Tools

		In the Tools tab, you can see some hot features entrance like PDF to Word, Files to PDF, Combine PDF, Watermark, etc. Besides, you can create a stylish Signature for your docuemnt from here.

		

	

     		
		Shortcut Keys

		You can operate iTop PDF easily and manage documents efficiently with the following shortcut keys.

		• Ctrl + O: Prompt to open a document

		• Ctrl + S: Save the current document

		• Ctrl + Shift + S: Save as current document

		• Ctrl + P: Print

		• Ctrl + H: Click and drag to pan around the document

		• Ctrl + R: Click to select text and object

		• Ctrl + -: Zoom page out

		• Ctrl + +: Zoom page in

		• Ctrl + ↑: Scroll to the previous page

		• Ctrl + ↓: Scroll to the next page

		• Ctrl + Alt + R: Rotate all pages

		• Ctrl + Shift + A: Take a screenshot

		• Ctrl + Shift + B: Add a bookmark

		• Ctrl + F: Search the content you want

		• Alt + 1: Highlight text

		• Alt + 2: Highlight an area

		• Alt + 3: Underline text

		• Alt + 4: Add squiggly underline to text

		• Alt + 5: Draw freeform

		• Alt + 6: Strikethrough text

		• Alt + 7: Insert text

		• Alt + 8: Add note

		• Alt + 9: Insert line, arrow, rectangle, etc.

		• Alt + Shift + 1: View all thumbnails

		• Alt + Shift + 2: View all bookmarks

		• Alt + Shift + 3: View all comments

		• Alt + Shift + 4: View all attachments

	
	
	
		Technical Support

		FAQs

		It's recommended to read our FAQs before looking in the other sections for help  as most issues can be resolved quickly via FAQs. You may check it first.

		Feedback

		If you can't find the answers on our FAQs page, you can send us a feedback.

		Please open iTop PDF, click the top-left Menu icon, and click Feedback to open the Feedback dialog. Make sure to choose a proper Request Type, enter your correct Email Address, and specify the issue in Description, then tap the Send button to submit. We will reply to you ASAP.

		

	

	
		Thank You

		Thanks to all iTop PDF users who motived us to make this product and make it better and better.

		Thanks to the following volunteer translators who greatly help improve iTop PDF and introduce it to more users worldwide:

		lculator zaloom, Lyuben Panchev, Yang, alan@tw, Jan Szotkowski, Jørn Runge, Wout Snoek, Veikko Muurikainen, Chris Verberne, Frédéric Dectot, Bernd Hynek, Stathis Ntoukas, Eli Ben David, Laszlo Szabo, Purwo Adi Nugroho, Claudio Birello, Nagai Tsuneo, VenusGirl, Markflynn, Thor Stange, Fresta, Igor Rückert, Fernando Santos, Cosmin Barna, M.Salitska, dedko58, Marjan Mirai, Miquel Costa, greet_ngi, Sinan Başar, Rid Destro
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